assume yes for upgrade
authorWonko T. Sane <42@wonko.de>
Mon, 14 Mar 2016 17:37:01 +0000 (18:37 +0100)
committerWonko T. Sane <42@wonko.de>
Mon, 14 Mar 2016 17:37:01 +0000 (18:37 +0100)
bootstrap.sh

index 549d470..de414dc 100755 (executable)
@@ -27,7 +27,7 @@ fi
 
 apt update
 apt install --assume-yes git puppet vim curl
-apt full-upgrade
+apt full-upgrade --assume-yes
 
 
 if [ ! -e /etc/puppet/.git ]; then