Added apt-get update before upgrade.